[core] limit redis to <3.0 to not break compatibility

parent 841f8157
Pipeline #3195 passed with stages
in 21 minutes and 56 seconds
......@@ -14,7 +14,7 @@ passlib
Pillow
raven
celery
redis
redis<3.0
flower
urllib3<1.23,>=1.21.1
pip>=10
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment